WordPress.org

Support

Support » How-To and Troubleshooting » Absolutely Nothing Appears when visiting my site

Absolutely Nothing Appears when visiting my site

  • OK, so today I went into my wp-admin to edit my site, but the page is completely blank. It was working fine yesterday, even earlier today, but now all I see is a plain white webpage with nothing on it. I tried going to my site’s homepage as well, but the same thing happened. I’m not sure if this is a WordPress problem or a hosting problem. I’m hesitant to talk to my host because FTP is working fine, I can connect and upload files, everything seems normal. Here’s a link to my site. Thanks for the help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • I hope you have a backUp of your wordpress,
    It happened to me when I upgraded the version, but I noticed when I upgraded it , the WP-INCLUIDES folder or the WP-Content folder was replaced causing a blank page. I replaced the new ersion folder with my original previus folder and it was resolved. (I don’t remember iF was the wp-content or the wp-incluides) .

    Blank pages seem to appear now if you delete the theme you are using (it used to revert of the default theme).

    There the backend being able to be styled perhaps you’ve lost/deleted the backend theme aswell as the frontend?

    hmm. It’s acting very strangely – I just came on today & tried it again, and it works fine now. I didn’t do anything to it at all, so I have no idea what the problem was. Thanks for the help nonetheless =]

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Absolutely Nothing Appears when visiting my site’ is closed to new replies.