Support » Plugin: WordPress Importer » Absolutely broken in 3.7 and 3.8

  • Can someone please pickup maintenance of this plugin or program a new one? It is broken. See my support post.

  • The topic ‘Absolutely broken in 3.7 and 3.8’ is closed to new replies.