• Installed the plugin. Installed YouTube videos on my webpage. As soon as I open my page to edit from my dashboard the first video voice over starts and no matter what I do it won’t stop. Tried reloading the page, still there. Logged out then back in still there. Tried deactivating/deleting the plug in, still there. Is worse than a stalker. Tried to contact them, it would seem no way to do it. DO NOT INSTALL!

Viewing 1 replies (of 1 total)
  • Plugin Author embedplus

    (@embedplus)

    Since you’re aware of the wordpress.org repo, perhaps you could have posted a support request rather than a rating. Given that the plugin works for tens of thousands of sites, stating DO NOT INSTALL is counterproductive towards addressing your specific issue. Finally, we have no communications from you that match this statement: “Tried to contact them, it would seem no way to do it.” Could you describe what you did if it wasn’t the support forum? As of now, you have this rating as the only thread you’ve contributed to in the whole repo:

    @nickieoakwood on WordPress.org
    Forum Role: Participant
    Website: http://googleacademyuk.com
    Member Since: March 1st, 2017
    Topics Started: 1
    Replies Created: 0

    Towards solving your problem, you might want to check to see if it was actually this plugin that you installed as we’ve had cases where users have rated the wrong plugin. If it is indeed this plugin, please send us a link to your site.

    -EmbedPlus Team

Viewing 1 replies (of 1 total)
  • The topic ‘Absolutely annoying’ is closed to new replies.