WordPress.org

Support

Support » Plugins and Hacks » Absolute Privacy NOT compatible with WooCommerce

Absolute Privacy NOT compatible with WooCommerce

  • katart17

    @katart17

    I’ve been trying to get Absolute Privacy to work with WooCommerce, but I keep running into a problem with the Registration Form…

    WooCommerce’s default registration form has 2 fields to enter Password and re-enter Password. The Absolute Privacy plugin adds the same 2 fields as well as the First Name and Last Name fields. Now my registration form has 2 duplicate fields for Password entries.

    Is there a way to resolve this?

    http://wordpress.org/plugins/absolute-privacy/

  • The topic ‘Absolute Privacy NOT compatible with WooCommerce’ is closed to new replies.