WordPress.org

Forums

Shareaholic | share buttons, related posts, social analytics & more
[resolved] Above Content Edit button is disabled (3 posts)

  1. forallatlantis
    Member
    Posted 2 years ago #

    Hi there

    I just installed this plugin on a blog and Edit button for " Above Content " for Posts, Pages, etc, is disabled, I can't click on it and set the display details.
    I checked on older blogs (on other server) where I have installed this plugin and the issue is still present.
    Please take a look into it.

    Best regards

    http://wordpress.org/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 2 years ago #

    Hi! Make sure you have our newest release installed (currently 7.0.3.3), and there are a few other things to check: first, clear your browser cache and reload the settings page to see if this fixes the problem. If it doesn't, check that JavaScript is enabled in your browser options. If you have any browser extensions installed, disable these to check if there is interference.

    Is the problem only happening when you try to edit the 'Above Content' options or is this happening on 'Below Content' and 'General Website Settings' as well?

  3. Shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    @forallatlantis first try checking the "checkbox" for Above Content. This should initialize the "edit" button (may take a second or two) after which you'll be able to edit all the settings. Let us know if that works!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.