Support » Plugin: WP Editor Widget » About version 0.5.0 and WP 3.9

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author feedmeastraycat

    (@feedmeastraycat)

    0.5.1 released with some small patches. đŸ™‚

    Plugin Author feedmeastraycat

    (@feedmeastraycat)

    0.5.1 had a small fix due to WP Core Issue #27853. This issue has been patched for 3.9.1 and WP Editor Widget 0.5.2 has been released which makes sure that the fix from 0.5.1 only is activated on WP 3.9 or earlier.

    This means that 0.5.2 or later is required for 3.9.1 and later.

    Plugin Author feedmeastraycat

    (@feedmeastraycat)

    0.5.3 has just been released, which fixes an issue from the 0.5.0 update where some filters wasn’t applied on the widget content. This caused shortcodes, smileys and similar things not to be applied to the widget output.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘About version 0.5.0 and WP 3.9’ is closed to new replies.