WordPress.org

Support

Support » Plugins and Hacks » TablePress » [Resolved] About old versions

[Resolved] About old versions

  • Hello!

    It’s unfortunate, but i have an old wp site that i must keep as 3.4.2 version, mostly because the custom theme created for it was made by another company and breaks down everytime we try to update further than that (actually it used to break as well when we went from 2.8 to 3.0 but we managed to make it work)

    So, my question is, until we create a new theme for the website, what version of Tablepress should we use? Or maybe, are we better off using Wp-table Reloaded?

    Thanks in advance.

    https://wordpress.org/plugins/tablepress/

Viewing 1 replies (of 1 total)
  • Plugin Author TobiasBg

    @tobiasbg

    Hi,

    thanks for your question, and sorry for the trouble.

    Unfortunately, there’s no version of TablePress that works on 3.4.2. When I started coding it, WordPress 3.5 was already the requirement.

    I therefore can only recommend that you get that theme fixes as soon as possible, or switch to a new theme as soon as possible. It’s just not worth going through all the hassle with using old, outdated and possibly insecure plugins! And even WordPress has evolved soooo much, that it’s just not justfied to spend any time on making things compatible with an old version like 3.4.2. Doing that will cost you more time and work than simply finding a new theme.

    Regards,
    Tobias

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] About old versions’ is closed to new replies.
Skip to toolbar