Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » About blogs with images using Jetpack’s mail posting function.

  • Resolved kaname0530

    (@kaname0530)


    I’ve been having problems since June 18th.
    I am posting a blog using the mail posting function of jetpack.
    However, due to an error, only the image isn’t reflected.
    The same case is happening to others.
    The server company you are using is different…

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Stef

    (@erania-pinnera)

    Hi there, @kaname0530,

    Thanks for reporting this, and sorry for the trouble!

    Can you tell me more about that? Did the system return any errors or message when you try sending out the email?

    I’d like to replicate this at my end, so the more information you can share, the better! You can share screenshots if that helps. You can create screenshots using something like Snipboard or Imgur and post the link here.

    Also, it’d be useful if you can share your site URL. 
    If you want it to remain private, you can also contact us via this contact form:
    Contact Support. Thanks!

    Plugin Contributor Stef

    (@erania-pinnera)

    I was eventually able to reproduce the problem, and I created a GH issue: https://github.com/Automattic/jetpack/issues/20132

    If you could comment on that sharing anything useful you can see at your end, that’d be amazing. Thanks a lot in advance!

    Thread Starter kaname0530

    (@kaname0530)

    To. Stef

    Thank you for your reply!

    When you send a blog email, you will receive a reply like a this (Twitter).

    my web site is
    dominus-group.com

    If you need the plugin information you are adding, we will send it again.

    Plugin Contributor Stef

    (@erania-pinnera)

    Hello @kaname0530,

    Thanks a lot for your follow-up! Our tech team detected a bug that should be fixed now.

    Could you let me know if the issue is resolved at your end too? Thanks!

    Thread Starter kaname0530

    (@kaname0530)

    To.Stef

    Thank you so much
    The image was posted normally on the blog.

    thank you very much!!!!!

    • This reply was modified 3 months ago by kaname0530.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.