Support » Plugin: Edge Suite » Aborting, no file found that matches…

  • Resolved Zbert


    Hi Timm, thanks for replying to my earlier post. I tried your suggestions and still nothing has worked. Here is what I have tried so far based on your suggestions;

    Error message: “Aborting, no file found that matches the main edge JS filename pattern. This is not a valid composition archive.”

    1) I have uninstalled version 3.4.2 twice and re-installed from your link and from WordPress. Each time I continue to get the same message above.
    2) I checked the permissions and if there are folders being created inside the uploads/edge_suite folder. There is a edge_tmp, project and tmp folders. I made sure all folders are set to 777 for permissions and tried to upload my “banner.oam” file a third time. Still received the same message.
    3) Went into settings and changed Max uplaod file size to 10 MB. This file is 2,345 KB in size and so should not have any problems being uploaded. But still received the same message. It says that my server supports files up to 25M as well.

    I also have a red bar on top that says “Your server is not able to extract zip files (PHP Class “ZipArchive” not found).” But after further reading in the support forum, I believe that this is fine to have. Correct?

    Thanks for any help you can give.

Viewing 1 replies (of 1 total)
  • Plugin Author ti2m


    Hi Kevin,
    thanks for trying to get this to work and for the detailed information, that actually helps a lot. I can now tell you that having “Your server is not able to extract zip files (PHP Class “ZipArchive” not found).” is not ok. It means the plugin won’t be able to extract the oam (which is actually a zip) and therefore won’t work. I need to check why you are even able to get up to this point to be able to upload. Showing the red error message box for some issues which are kind of ok to have doesn’t seem to be a good idea.

    Same thing happend over here in this issue. Only thing is to talk to your hoster. FTP support is on the roadmap but will still take a while. Sorry.

Viewing 1 replies (of 1 total)
  • The topic ‘Aborting, no file found that matches…’ is closed to new replies.