Support » Fixing WordPress » Abort class-pclzip.php error when installing plugins

  • Resolved repomonkey

    (@repomonkey)


    Hey all – wonder if someone can point me in the right direction. We were having all sorts of problems with WP2.8 and so we upgraded PHP on our Apache server to 5.2.6. Everything is working perfectly apart from one annoying bug. Whenever we try to install or upgrade a plugin we get an error, “Abort class-pclzip.php” and it craps out. This is clearly a missing zip function that somehow got lost in the upgrade, since we can FTP plugins up with no issues at all. So could someone please tell me how to fix it? I have full root access to our co-hosted server.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Abort class-pclzip.php error when installing plugins’ is closed to new replies.