WordPress.org

Support

Support » Plugins and Hacks » Widget Icon » [Resolved] Ability to select which libraries to enable

[Resolved] Ability to select which libraries to enable

  • Another idea for this plugin (which would also require a plugin options page) would be the ability to select which font libraries to enable. Eg. if I only want to use Font Awesome and not Elusive on my website, I could select just the one I wanted.

    This would result in the CSS file of the non-selected library not being added tothe <head> section of each webpage, which would save a bit of time and resources in page-load (obviously the fewer files that need to be loaded up, the better, and it’s always good to be able to remove unneeded files from loading!)

    Good idea? 🙂

    http://wordpress.org/extend/plugins/widget-icon/

Viewing 1 replies (of 1 total)
  • Plugin Author dFactory

    @dfactory

    Another good point 🙂

    We’re aware of that, however we didn’t want to add settings page to handle this one option. But as the plugin grows, for. e.g. new font libraries will be included, this will become a must feature.

    I’m adding your suggestions to our To-do list on the Widget Icon plugin page (http://www.dfactory.eu/plugins/widget-icon/).
    Thank you GermanKiwi.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Ability to select which libraries to enable’ is closed to new replies.
Skip to toolbar