Support » Plugin: ABASE » Abase & PHP 7.2

  • After upgrading to PHP 7.2, Abase stopped working and I can’t figure out why.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Cause the mysql commands in php7 are different from php7 … (They added an “i” to the calls as I have been told by a friend, who just edited his whole php scripts.)

    Now I have a working plugin. Just go to plugins and

    tar xvfj abasePHP7.tar.bz2

    and abase works under PHP 7.

    Thanks to Wolfgang Siebeck/Pak Chong/Thailand.

    abasePHP7.tar.bz2

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Abase & PHP 7.2’ is closed to new replies.