Support » Plugin: Simple Post Expiration » abandoned? WordFence reported this to me

Viewing 1 replies (of 1 total)
  • Plugin Name: Simple Post Expiration
    Current Plugin Version: 1.0.1
    Last Updated: October 10, 2016
    Details: It was last updated 2 years 1 month ago and tested up to WordPress 4.7.11. It may have compatibility problems with the current version of WordPress or unknown security issues. Get more information.
    Repository URL: https://wordpress.org/plugins/simple-post-expiration

Viewing 1 replies (of 1 total)
  • The topic ‘abandoned? WordFence reported this to me’ is closed to new replies.