Support » Plugin: PHP Compatibility Checker » abandoned, should be removed

  • This plugin has not been updated to check for PHP v7.4 or v8.0.
    The developer is unresponsive unless you are a wpengine customer. Even then you have to contact them through the wpengine support system for ACTIVE customers.

  • You must be logged in to reply to this review.