Support » Plugin: Super RSS Reader » Abandonded

Viewing 2 replies - 1 through 2 (of 2 total)
  • Honestly, rate it poorly even though it works perfectly fine with the most recent version of WP?? What a great way to demotivate developers.

    @hvianna
    There is no need to demotivate a developer who hasn’t touched his plugin for over 4 (!) years. He doesn’t reply to support topics, doesn’t test compatibility with the current WP version and doesn’t even bump the version number to make it look like the plugin is still ‘in development’.

    I think this note from WP should actually demotivate you from using this plugin…

    This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Abandonded’ is closed to new replies.