WordPress.org

Forums

WordPress Landing Pages
[resolved] A/B testing and Gravity Forms (3 posts)

  1. jwahl
    Member
    Posted 1 year ago #

    I have a landing page with a gravity form form embedded. It works just as expected, but there is a problem when I create a variation.

    When I add a variation by cloning the original, the code I use to embed the gravity form ([gravityform id="8" name="Form Number 1" description="false" ajax="true"] gets *expanded* - i.e. in the variation, the content of the variation page where the form should be is full of all of the administrative edit/duplicate links and the form's HTML, not just the shortcode which should be [gravityform id="8" name="Form Number 1" description="false" ajax="true"].

    This happens after I submit the changes for variation b - i.e. I paste the test "[gravityform id="8" name="Form Number 1" description="false" ajax="true"]" into the variation B, hit submit and when the page is next rendered, all of the form's html is there. Very odd???

    Any ideas?

    http://wordpress.org/plugins/landing-pages/

  2. jwahl
    Member
    Posted 1 year ago #

    This is resolved by uninstalling/reinstalling

  3. David Wells
    Member
    Plugin Author

    Posted 1 year ago #

    Glad it fixed itself =)

    Sorry for the troubles. Let me know if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Landing Pages
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic