Support » Plugin: Advanced Access Manager » AAM is not supported any more?

  • I’ve talked with a couple people, and I’ve also read many posts here on the forum. It sounds like the plugin author is no longer responding to support requests, etc.

    For what it’s worth, I still run this plugin flawlessly on many sites using Genesis themes, but with other themes I’m getting white screens and various errors.

    I would pay for premium support, but it sounds like that won’t help.

    If anyone knows why I’m getting a white screen and no access to the plugin settings as Super Admin, I’d be very grateful! It’s just on one of my sites right now, and I’m running a Theme Forest theme there. I’ve ruled out any plugin conflicts. If I try to access the plugin settings page, I just get a blank screen. Nothing else seems to be affected. I’ve uninstalled and reinstalled the plugin, and I’m running the latest version of WordPress. Any insight is much appreciated!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Gavin Owlsen


    Hello there,

    First of all, try to deactivate and then activate the plugin once again. Sometime it happen due to WP new update. Try it first.

    Hey there. Thanks but I’ve already ruled out any plugin conflicts. And I’m running the same version of WordPress with this plugin on several other websites with no issue.

    The only variable that’s different is that with this website, I’m running a Theme Forest theme. My other sites all run Genesis child themes.

    I’ve removed all other plugins, and I’ve also reinstalled AAM. The problem persists so far.

    I just noticed something. If I visit the “AWM Group” page, it says the following:

    “ALERT: JavaScript Error: “TypeError: Object [object Object] has no method ‘propAttr'”

    Perhaps this is the root of the problem? If so, how to fix? Much thanks!!

    For me: i got the same error bzw. malfunction..

    — thanks for anny answer on this failure..

    regards – alex

    When I visit the “AWM Group” page, nothing happens… white screen and all.
    By the way, ever since I first installed this plugin, I wasn’t able to view this “AWM Group” page… never, always white screen. However, the “Access Manager” page is accessible.

    Sounds like it’s not just me having this issue. All I can figure is that it’s the theme that is causing a conflict. I have this plugin running flawlessly on many sites, but with this one in particular it’s basically useless.

    Nö, in my Case i Usedom some different themes. It was in all casese the Same result. White Page and nö submenu…

    I had the same issue with AAM Versión My solution? Downgrade: I eliminated the plugin and re-install version 1.6.8. I know we hope a better solution but It worked fine to me.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘AAM is not supported any more?’ is closed to new replies.