Support » Plugin: A2 Optimized WP » A2Hosting Plugin Warning using W3TC

  • Resolved davidgeipel

    (@davidgeipel)


    Really would like you to address this warning:

    Proceed with caution: A currently active plugin, Wordfence Security may be incompatible with A2 Optimized.

    I get this warning message when using A2Hosting plugin with W3TC. Been showing up for the past 2-3 months I believe. Everything seems to be working but this error could be a deeper issue. Thanks.

    Thanks,
    Dave Geipel

Viewing 3 replies - 1 through 3 (of 3 total)
  • Given the choice between Wordfence Security and A2 Optimised… I chose Wordfence. I just saw there was an update for A2 Optimised and the new version still has this error.

    So I’m dropping this plugin.

    I thought they would have addressed this in the latest update two days ago. NOPE.

    Proceed with caution: A currently active plugin, Wordfence Security may be incompatible with A2 Optimized.

    Also, why haven’t they enabled or integrated with Litespeed cache. My preferred caching anyways. IF you have their turbo plan, this is ideal. Anyone not using that plan would quickly upgrade because Litespeed cache is unreal – just trying to get some extra benefits from this app like memcache but the A2 plus W3TC plus LS Cache requires too much fine tuning for my liking. A constant warning too since Wordfence is running is also the final straw. So frustrating.

    Dave

    Plugin Author A2 Hosting

    (@a2hosting)

    Hello,

    The warning is due to Wordfence Security having compatibility issues with caching plugins.

    Litespeed cache is available on all A2Hosting Turbo accounts. You can enable it via cpanel.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘A2Hosting Plugin Warning using W3TC’ is closed to new replies.