Support » Plugin: AMP for WP - Accelerated Mobile Pages » A widget is showing on all pages in my website.

  • Hello,
    I’ve added a cookie warning to my website as a widget of the main theme. But it’s also added to the AMP. Then I removed the widget but it’s still appearing in all AMP pages of my website.
    I tried to re-install this plugin (by checking “Delete Data” option in the advanced settings), and nothing changed.
    I tried to pressing “Reset All” button in the plugin settings and nothing changed.
    Also I can’t see a widget option in the plugin settings..

    Can you help me to remove this damn widget?
    Screenshots: http://i.hizliresim.com/dBBWz7.pnghttp://i.hizliresim.com/5yyorD.png

    Thanks in advance,
    Furkan.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hi Frkn64,

    You are welcome.

    Could you change the Theme and apply the other and see whether you get the same Notice on your Page, also check it by changing the Designs? Are you sing any Cache? (Try clearing Cache and check)

    Let me know how you’re trying to add the Widget as the same is not being displayed in Non-AMP Version.

    You can find widget Option in Appearance –> Widget.

    I deleted my WordPress and made everything from scratch again. And the problem is gone but thanks anyway for your reply. 🙂

    Plugin Contributor ampforwp

    (@ampforwp)

    Hi Frkn64,

    You’re welcome and I appreciate your effort.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘A widget is showing on all pages in my website.’ is closed to new replies.