Support » Plugin: WP-Members Membership Plugin » A very high vulnerability exists in emember plugin..

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator cubecolour

    (@numeeja)

    ɹoʇɐɹǝpoɯ

    please report this by email to the plugins team – plugins at wordpress.org

    Plugin Author Chad Butler

    (@cbutlerjr)

    This post appears questionable to me. WP-Members is not “emember” – there is a commercial plugin by that name, but that is not WP-Members.

    Moderator cubecolour

    (@numeeja)

    ɹoʇɐɹǝpoɯ

    Thanks for the clarification Chad.

    Yashsodha if they plugin you are referring to is called emember rather than wp-members you need to report this to the vendor of this plugin rather than WordPress.org as you are not referring to a plugin hosted on WordPress.org.

    Yeah, sorry it was emember plugin, and it has been reported to the vendor. 😀

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘A very high vulnerability exists in emember plugin..’ is closed to new replies.