WordPress.org

Forums

WP-Members
[resolved] A very high vulnerability exists in emember plugin.. (5 posts)

  1. yashsodha
    Member
    Posted 1 year ago #

    Vulnerability which can easily be used to deface a website .. Contact me to get more details coz I dont want to open this in the public

    https://wordpress.org/plugins/wp-members/

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    please report this by email to the plugins team - plugins at wordpress.org

  3. Chad Butler
    Member
    Plugin Author

    Posted 1 year ago #

    This post appears questionable to me. WP-Members is not "emember" - there is a commercial plugin by that name, but that is not WP-Members.

  4. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    Thanks for the clarification Chad.

    Yashsodha if they plugin you are referring to is called emember rather than wp-members you need to report this to the vendor of this plugin rather than WordPress.org as you are not referring to a plugin hosted on WordPress.org.

  5. yashsodha
    Member
    Posted 11 months ago #

    Yeah, sorry it was emember plugin, and it has been reported to the vendor. :D

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Members
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.