Support » Plugin: Wordfence Security » A very comforting plugin

  • This is a very comforting plugin to have installed. As I think others have said before, it, or something like this, should be part of standard WordPress. Really like the regular Vulnerabilities reports. Thank you very much Mark Maunder.

  • The topic ‘A very comforting plugin’ is closed to new replies.