Support » Plugin: AMP » A value for the logo field is required (Google AMP validation)

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Hi Cédric, to investigate can you let me know if you are using a rich snippets plugin and what version of the Newspaper theme you have?

    Hi,

    A don’t have any dedicated rich snippets plugin, and I use the last Newspaper version, updated only yesturday.

    Thanks for your help 🙂
    Cédric

    Plugin Support James Osborne

    (@jamesosborne)

    Can you try the following and let me know if it resolves?
    Visit the “Appearance > Customize > Site Identity” section in your WordPress dashboard. Then add your logo to the “Site Icon” section before publishing. You can then use the Structured Data Testing Tool to see if it resolves.

    Done, but no change 🙁

    Cédric

    Plugin Support James Osborne

    (@jamesosborne)

    It looks like you are also using the Yoast plugin. Do you mind trying the following from your admin dashboard:
    SEO (Yoast icon) > Search Appearance > General.

    In that section be sure to add your “Company Name” and also your “Company Logo”. Hopefully that will fix it. Can you let me know if that resolves it?

    Hi James,

    I had a logo configured in Yoast, but I put it again, and now it works, many thanks for your help 🙂

    Cédric

    patkhonsiam

    (@patkhonsiam)

    Many thanks James Osborne, work for me too :)-

    ranajittelugu

    (@ranajittelugu)

    Hi james Osborne,
    I have also same issue for my website in Google structured data tool. I am using News Mag theme version 8.5 and All in One SEO Pack Plugin for SEO configuration. I am using AMP plugin from Google with reader mode. Please help me to solve this. Here is my Site URL:-

    https://trends.teluguin.com/en/movie-news/pic-talk-raashi-khanna-is-a-classic-stunner-102928.html/amp

    arnaudbroes

    (@arnaudbroes)

    @ranajittelugu AIOSEOP dev here. Make sure that you’ve uploaded or selected a logo in the Schema.org Markup section of the General Settings menu.

    ranajittelugu

    (@ranajittelugu)

    Hello Arnaudbroes,

    Thanks for your response.

    Yeah, I am sure that I uploaded my website logo at the Schema.org Markup section of the General Settings menu.

    but still, it is showing the issue.

    Is there any other changes, please let me know.

    Hello,

    I’ve created my first post adding yoast structured data box and I get the same missing logo value error. I’ve uploaded/changed several logo formats at the site logo and in the SEO (Yoast icon) > Search Appearance > General but the error still stays. Any help will be greatly appreciated! Here is the link to my post: https://www.bgprevod.com/audio-transcription-2/

    Plugin Support James Osborne

    (@jamesosborne)

    @bgprevod Visit the “Appearance > Customize > Site Identity” section in your WordPress dashboard. Then add your logo to the “Site Icon” section.

    You can also check the following from your admin dashboard:
    SEO (Yoast icon) > Search Appearance > General.

    In that section be sure to add your “Company Name” and also your “Company Logo”. Hopefully that will fix it. If that doesn’t resolve the issue please open a new support topic.

    HI @jamesosborne,
    I’ve repeated the actions again, unfortunately the error is still showing.

    Plugin Support James Osborne

    (@jamesosborne)

    @bgprevod If you want to open a new support topic we can assist from there. Mention and structured data or optimisations plugins you are using also.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘A value for the logo field is required (Google AMP validation)’ is closed to new replies.