Support » Plugin: AMP for WP - Accelerated Mobile Pages » A tag on this page requires an AMP component ‘script’ tag, which is missing

  • Resolved V Suresh

    (@sureshvurity1979)


    After the new update, there was a serious error reported on the Google search console.

    The issue was “A tag on this page requires an AMP component ‘script’ tag, which is missing.”

    When I looked at the instance, it shows that “The tag ‘amp-facebook-like’ requires including the ‘amp-facebook-like’ extension JavaScript.”

Viewing 15 replies - 1 through 15 (of 16 total)
  • Same here, please update it as soon as possible.

    Versión: 0.9.98.12

    I’m also having the same error in Search Console. Not sure if mine has anything to do with Facebook, though

    I am also having this issue and do not believe its facebook related.

    A tag on this page requires an AMP component ‘script’ tag, which is missing.
    First detected: 9/27/19
    Status: Error

    Me too..

    Me too..

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    This has been fixed in the recent version.

    Please update to the latest version and let us know.

    I was also experiencing this issue but can confirm that the latest update did fix it. Thanks!

    My site is with the latest version 0.9.98.13. Still, validation fails in GSC.

    • This reply was modified 1 year, 1 month ago by kennybiz64.

    hi @ahmedkaludi Unfortunately, we received more than 100 errors yesterday with different addresses, although our version is completely up-to-date. Please provide a solution.

    Same probleeeeeeeeem!!

    I updated to the latest version, error persists.. I rolled back to 2 versions ago, error still there.. Damn!!

    joejuan

    (@joejuan)

    I have updated to version 0.9.98.13 and the error has been corrected

    michaelsaves

    (@michaelsaves)

    I have updated to version 0.9.98.13, but I’m still getting the error. Any advice?

    kennybiz64

    (@kennybiz64)

    it’s a bit worrying thing that no responses coming from the team. Hoping that the team will bounce back with their usual support.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    I’m sorry I couldn’t reply on time. I had a bit of an accident and my hand was fractured.

    This issue has been fixed in the latest version of 0.9.98.13.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘A tag on this page requires an AMP component ‘script’ tag, which is missing’ is closed to new replies.