Support » Plugin: AMP for WP - Accelerated Mobile Pages » A tag on this page requires a “script” tag from the AMP component, which is not

  • After the latest plugin updates, Google search notified me many pages with the same AMP errorr: A tag on this page requires a “script” tag from the AMP component, which is not present.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘A tag on this page requires a “script” tag from the AMP component, which is not’ is closed to new replies.