Support » Fixing WordPress » a string of numbers and letters following url pages and post

  • Resolved curtis1

    (@curtis1)


    Hello,

    I am hoping that someone can tell me what this is? I just noticed this this morning and not sure when it started. This happens on all my pages and post except my homepage. Example – http://www.driverscdlstaffing.com/company-paid-cdl-training/#.T048DIcgepY. I am referring to the #.T048DIcgepY. following the url. It has to be something simple and doesn’t seem to do anything that I know of other than annoy me. Yes I am a novice at these sort of things and have no idea where to look. I have disabled all my plugins one by one and cleared the cache, it still shows up.

    website is http://www.driverscdlstaffing.com
    Thanks,
    Curtis Carpenter

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Where did you notice this? How are you getting this?

    Hello,

    Thanks for you taking time to help me. Whenever I click on any page or post other than my homepage. You can click on http://www.driverscdlstaffing.com and then click on any other page or post, it should be in your browser address bar. hopefully it is something in my browser for diagnostics and only I am getting this strange action.

    This is what I see in my browser address bar upon clicking on this page and similar with other pages. Example – http://www.driverscdlstaffing.com/company-paid-cdl-training/#.T048DIcgepY
    I hope I explained it clearly enough.

    Thanks again,

    Curtis Carpenter
    http://www.driverscdlstaffing.com

    esmi

    (@esmi)

    Forum Moderator

    It’s the Add This plugin. Deactivate it.

    Thank you! The same thing just started happening to me, and I couldn’t figure out why. I’ve been using addthis for quite awhile, and it just started happening. So it was either from some settings that I changed, or from an update.

    On the addthis forum, I found out it’s from the address bar sharing. I had recently activated that under the advanced settings. So I unchecked it, and problem solved!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘a string of numbers and letters following url pages and post’ is closed to new replies.