Support » Fixing WordPress » A strange permission problem

  • Recently i started getting this error You do not have sufficient permissions to access this page. while trying to access some plugins.

    I’vent faced such problems in the past but since when i created another administrator user ( Which was a couple days back ) i am not able to access some plugins.

    I’ll give some examples on exactly how and where i get this permission error.

    Example #1 : When i try to use any of BackupBuddy v2.2.33 options i get this error but not when i navigate to Getting Started ( One of it’s page ) i don’t get the error. – [ Screen Shot ]

    This tells, I can use plugins on a USER LEVEL ( While being the administrator ) but can’t use the special actions of the plugins that are only meant for an administrator.

    Did i tried to search before posting and solving the problem ?
    Yes i did search alot, I tried to de-activate all plugins, renamed the plugins folder for a fix and installed them again but nothing happened, Tried to update the database version to what was suggested in most of the RESOLVED problems here and also tried to update the prefix of my database ( even though i never tried to change that before, Tried different administrator capabilities in the database to overcome this problem but all went in vain.

    Hopefully i am clear on my end.

    Thanks in advance.

  • The topic ‘A strange permission problem’ is closed to new replies.