WordPress.org

Support

Support » Plugins and Hacks » [Resolved] A seriuos problem with Permalinks

[Resolved] A seriuos problem with Permalinks

Viewing 6 replies - 1 through 6 (of 6 total)
  • I don’t know if you do it, but I indicate strongly that create other custom post types in wordpress to test along with your plugin. So you see if conflict occurs or not. I suggest the Custom Post Type UI plugin.

    Plugin Author businessdirectoryplugin

    @businessdirectoryplugin

    Hi racquel,

    You can test that perhaps more quickly than my developer can. Disable that plugin, and then see if your BD permalink issue disappears. Report back with what you find.

    I can’t do that. Sorry. I’am not with a test version. Otherwise I would promptly.

    Plugin Author businessdirectoryplugin

    @businessdirectoryplugin

    Since we don’t know much about the plugin or how you configured it, if we can’t reproduce this issue on our own, we’re going to be at a loss for how to fix it. Can you provide more details on what you’re doing with Custom Post Type UI?

    It just create a Custom Post Type (or more). Only this. If you want reproduce the problem you can create a custom post type by code, or with help of this plugin. It is very simple. I believe that you (or your developer) can create a custom post type by code, as you did in your own plugin (line 710 of wpbusdirman.php – function _register_post_type() ). Just create another to see if they will work togethet without conflicts.

    Plugin Author businessdirectoryplugin

    @businessdirectoryplugin

    Hi raquel,

    Playing with the custom post type plugin you specified above, we weren’t able to reproduce this problem. We can add multiple custom post types without any conflict.

    I would suggest trying to rule out a plugin conflict on your side using the article here: http://businessdirectoryplugin.com/support-forum/faq/how-to-check-for-plugin-and-theme-conflicts-with-bd/

    Once you can find the actual conflicting plugin, we may be able to find the cause.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] A seriuos problem with Permalinks’ is closed to new replies.