Support » Plugin: Widgets on Pages » A page is crashing when i put Widgets on Pages on

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author toddhalfpenny

    (@toddhalfpenny)

    Hi @necangel,

    Sorry to hear you’re having issues.
    Looking at the HTML output for your first link and cannot see any mention of Widgets on Pages. Are you sure that is the right link?

    Todd

    NECAnGeL

    (@necangel)

    Yes, that is wright. there is now widget page code on, only when the plugin is activated it go wrong. zo i think there is somewhere into the php code a problem.

    • This reply was modified 4 months ago by  NECAnGeL.
    NECAnGeL

    (@necangel)

    i also are checking it with the developer off anspress, only i hope you see the solution.

    NECAnGeL

    (@necangel)

    @toddhalfpenny,

    I found this error and contact the admin off the plugin: ReferenceError: AnsPress is not defined.

    only i do not understand when your plugin is on the problem is there and when it is off the problem is not there.

    NECAnGeL

    (@necangel)

    I have a reaction from the developer:

    Hey Rik, not able to find the issue. This is related to this plugin not AnsPress. I will not be able to fix this. Please ask this plugin author, may be he can help.
    when you activate this plugin it removes all of AnsPress CSS and its not good so this is related to that plugin not AP

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.