Support » Plugin: Crowdsignal Polls & Ratings » A new version needs to be tagged to address PHP deprecation

  • It seems that there was a fix committed to the address the PHP deprecation of constructor function names (https://plugins.trac.wordpress.org/changeset/1602967/polldaddy), but this change has not propagated to the WordPress.org plugin directory. I believe a new version of the plugin (e.g. 2.0.35) needs to be tagged in order to get in the directory. Otherwise, 2.0.34 will continue to be delivered, which does not include this fix.

    • This topic was modified 2 years, 7 months ago by rjv.
  • The topic ‘A new version needs to be tagged to address PHP deprecation’ is closed to new replies.