Support » Plugin: Classic Editor » A new must-have plugin

  • I can’t imagine using WordPress without this plugin after WP 5.0 will be released: I have strict content layout rules in all my sites and I heavily rely on the beloved meta boxes… I simply can’t accept Gutenberg.

  • The topic ‘A new must-have plugin’ is closed to new replies.