WordPress.org

Support

Support » Reviews » Wordfence Security » A necessary plugin

A necessary plugin

  • My new host recommended this plugin and I’m a bit embarrassed I’ve only recently discovered it! Now that I understand its capabilities it is the first plugin I install on any new site. I recommend every WP user install this plugin.

    Wordfence lets you know when someone is trying to hack into your WP site, and I’m surprised how often that happens. I get emailed every time someone attempts to log in and you can set how many attempts they’re allowed before locking from the domain completely. Brilliant stuff.

    Set-up is simple and there’s a whole load of other stuff Wordfence is doing that I’ve yet to discover, but with this and Vaultpress installed I feel pretty confident my websites are secure.

  • The topic ‘A necessary plugin’ is closed to new replies.
Skip to toolbar