WordPress.org

Support

Support » Reviews » WPNewsman Lite » A Must Have WP Plugin

A Must Have WP Plugin

  • This plugin has everything you need. I have it on at least 20 websites. I went to install it today and saw it wouldn’t activate because of my PHP version. Changing my PHP version was a breeze and it easily activated after that.

    EXCELLENT PLUGIN!

  • The topic ‘A Must Have WP Plugin’ is closed to new replies.
Skip to toolbar