Support » Plugin: Disable Gutenberg » A must have

  • WP 5.0 released with gutenberg regardless of negative comments as devs don’t care so this program to disable this monstrosity is a must have. Once the fork to Classic is out of beta I swap. WP have fairly well lost me.

  • The topic ‘A must have’ is closed to new replies.