Support » Plugin: Advanced Automatic Updates » A must have!

  • Very good plugin. Unfortunately there is a mistake translation in the italian version: “Update WordPress core automatically” is translated with “Vuoi aggiornare automaticamente i plugins?”. It’s WRONG!

  • The topic ‘A must have!’ is closed to new replies.