• This plugin will become ‘the ‘ requirement once WP 5.0 is forced upon the WP user base

    The plugin is simple to install and allows the use of the classic editor over Gutenberg.

    Sadly it will only be updated for the next few years then it will be abandoned

  • The topic ‘A must for all WordPress websites’ is closed to new replies.