WordPress.org

Forums

WP Slimstat
[resolved] "A misconfigured setting and/or server environment is preventing..." message (4 posts)

  1. mrzDESIGN
    Member
    Posted 2 years ago #

    Hi,

    I get this message on my SlimStat panel: "A misconfigured setting and/or server environment is preventing WP SlimStat from properly tracking your visitors".

    I checked my wp-slimstat-js.php as instructed on the FAQ page and this is the result: [link
    ]

    I don't understand, my wp-slimstat-js.php is where it is supposed to be, that is in: /wp-content/plugins/wp-slimstat. What's wrong then?

    Could anyone give me precise instructions to fix it, please?

    Thank you in advance,
    mrz

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. camu
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there,

    An early release of version 2.8.7 was using some code that would only work on PHP 5.3+, which you apparently don't have on your server. I fixed the issue in the repository. Deactivate SlimStat, download the zip file from here

    http://downloads.wordpress.org/plugin/wp-slimstat.2.8.7.zip

    upload all the files via FTP to the correct location and then reactivate it. It will fix the issue you're experiencing.

    Or simply wait a few more weeks until the next version is out ;)

    PS: a vote for my plugin would be a nice way to say thank you.

  3. mrzDESIGN
    Member
    Posted 2 years ago #

    Of course I will!
    Thanks camu, it works like a charm.

  4. camu
    Member
    Plugin Author

    Posted 2 years ago #

    Great, thanks for letting us know!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic