Support » Plugin: Web Stories » A mandatory AMP HTML tag is missing from this document.

  • Resolved jesusdlg

    (@jesusdlg)


    Hi,

    While checking the Search Console today I found an error that says:
    A mandatory AMP HTML tag is missing from this document.

    Is there something I need to check or disable in my page or web stories in order to prevent this to happen?

    Thank you!

    PS
    This started on August 14

    • This topic was modified 1 month, 2 weeks ago by jesusdlg. Reason: (include the date)

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • More information on this:

    Falta la etiqueta obligatoria “head > style[amp-boilerplate]” o esta no es correcta.

    and this one:

    El atributo “media” no puede aparecer en la etiqueta “style amp-custom”.

    Thanks

    PS
    Sorry for the error message in Spanish, that was a copy from my search console

    Plugin Support Luckyna San

    (@luckynasan)

    @jesusdlg Hi there, thanks for posting your topic! I don’t see your stories URL displaying any validation errors. The URL passed Rich Results test and AMP test.

    – Could you provide your Site Health information and we can check for other conflicts? You can share privately if you prefer.

    As an aside, I notice that clicking the URL provided above actually directed me to https://internetcreativo.mx/web-stories/tendenciasseo2021/. It also appears (from the page source code) you are using Yoast SEO plugin.

    Please note we’ve changed the URLs from /stories/ to /web-stories/ before our 1.0.0 release.

    Since Yoast SEO caches the URLs in the database, you might still see old URLs.

    There will be a fix for this in our next release, but as a temporary workaround you can edit each story in the editor and click “Update” without making any changes.

    I just update the story as you mention.

    Will be checking other points later today/tonight. Thanks!

    Plugin Support Luckyna San

    (@luckynasan)

    @jesusdlg Please let us know if you are still experiencing any issues as originally reported. Thanks!

    Plugin Support Luckyna San

    (@luckynasan)

    @jesusdlg We are going to mark your topic as resolved as we haven’t received a response. Please feel free to open a new support topic if you continue to experience any issues. Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.