Support » Plugin: Cerber Security & Limit Login Attempts » A lot of login attempts

  • Hello,

    I installed Cerber this year. In the beginning there were not so many problems, but now I get an email every 5 minutes that there is a lockout because of failed login attempts. I use another login page. So I guess its quiet save. But is there anything else I can do so that it would be impossible to enter my wordpress page?
    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Gioni

    (@gioni)

    Hi, Inge Zonneveld!

    A common aproach is:

    1. Check all the boxes in the Proactive security rules section.
    2. Enable Custom login page.
    3. Check Disable wp-login.php
    4. Check all the boxes on the Hardening tab (except Disable feeds box if you use RSS feeds).
    5. Subscribe for login events with your admin username: http://wpcerber.com/wordpress-notifications-made-easy/

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.