Support » Plugin: Image Gallery - Grid Gallery » A lot of errors

  • johnnydk2

    (@johnnydk2)


    I have many errors, in your page write Requires: 4.2 or higher, but my WordPress 4.3.1 and php 5.2.17.
    After your plugin my theme didn’t work. I deleted your plugin with my ftp client.

Viewing 1 replies (of 1 total)
  • Plugin Author richteam

    (@richteam)

    Hello johnnydk2.

    Please can you say us what problems do you have with our plugin, please explain more. I want to know what errors do you get and we will solve your all problems with our plugin. Please write us to our email and we will make it for you.

    If your vote not for only making our rating bad , we hope you will answer to this message.

    Thank You.

Viewing 1 replies (of 1 total)
  • The topic ‘A lot of errors’ is closed to new replies.