WordPress.org

Support

Support » Plugins and Hacks » ThreeWP Broadcast » [Resolved] a little help with custom post type of "template" for wp-types

[Resolved] a little help with custom post type of "template" for wp-types

  • Hi – I figured out how to broadcast many different custom post types – including that I have to add the word “attachment” to avoid my images being wiped out – that was scary!

    I use Types toolset to build all my website and I’ve run into a manor issue broadcasting my custom posts “program news” to all the child sites. The posts and info and images post just fine – however, it knocks off my “content template.” I can’t figure out if this is due to not having the correct field entered in the “post types to broadcast,” or the opposite, maybe I don’t want the parent content template to override the child one.

    I have figured out that the content templates assigned to my custom post types are actually custom post types themselves. For example, when I hover over “Program News Post” (my template), I get the url, “/post.php?post=1667&action=edit” – this is identical to a post, right?

    Any right direction that you can point me in here would be greatly appreciated.

    Marisa

    drugfreepa.org

    example: http://drugfreepa.org/program-news-story/thwarting-drug-test-cheaters/

    This is a parent post with a content template I created with wp-types applied.

    The same post on the child site, workplacesolutions.drugfreepa.org gets the template removed when broadcasting and I have to manually reapply it.

    http://wordpress.org/plugins/threewp-broadcast/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] a little help with custom post type of "template" for wp-types’ is closed to new replies.
Skip to toolbar