Support » Plugins » A fix so it works on WPMU

  • bryancwilson

    (@bryancwilson)


    I modified the code of my VVQ install to get it to work on WPMU. Viper’s site is down and don’t know how to contribute the code, so til then:

    In vipers-video-quicktags.php look for this code around Line 110 or so:
    // Are we running at least WordPress 2.1?

    change :
    $this->twopointoneplus = version_compare($wp_version, '2.1.0', '>=');

    to :

    // Are we running in WPMU?
           if ( strpos($wp_version , "mu") == false ) {
             $this->twopointoneplus = version_compare($wp_version, '2.1.0', '>=');
           } else  {
             $version_split = split("-", $wp_version);
             $wpmu_wp_version = $version_split[count($version_split)-1];
          		$this->twopointoneplus = version_compare($wpmu_wp_version, '2.1.0', '>=');
           }

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘A fix so it works on WPMU’ is closed to new replies.