Support » Plugin: Publish to Schedule » A fix for not posting more than one a day

  • Problem: The plugin wouldnt respect options, instead choosing to post 1 per day even when we had 6 or 12 set.

    Fix: Open up the plugin file and find the pts_getMaxPostsDay function, replacing with the code as follows:

    function pts_getMaxPostsDay($datetimeCheck){
    
    	$options = get_option('publish-to-schedule');
    	$opt = 'pts_'.date('w',$datetimeCheck);
    	return $options[$opt];
    
    }

    http://wordpress.org/plugins/publish-to-schedule/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘A fix for not posting more than one a day’ is closed to new replies.