Support » Plugin: Booster for WooCommerce » A few questions

  • Hello. I have several questions:

    1. Why, when you disable one of the functions inside your plugin, the settings are not deleted from the database? And also if the plugin is completely removed, then the settings are also saved in the database? Maybe you better think about cleaning up the database?

    2. I understand correctly that the inversion checkbox should swap currencies and set the rate not 0.01364, but 73.24 rubles per dollar, but this function does not work?
    https://yadi.sk/i/3g8IxlPSNXCJww

    3. https://yadi.sk/i/92Yrr2d0tiGhGQ 0:00
    Do I understand correctly that price rounding does not work on the video and this is a bug?

    4. 1:10
    Variable products do not display the selected Base Price currency and is this a bug?

    5. 1:50
    The filter does not display the price in the new currency and shows the amount written inside the product card. Is this a bug?

    6. 2:35
    If you set the WooCommerce Price Filter Compatibility checkbox, then the filter throws an error and does not work. Is this a bug?
    This is a popular Woodmart theme and I thought there would be no problem with it.
    P.S. The Save Calculated Products Prices checkbox does not solve the problem

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter pearlpepper

    (@pearlpepper)

    Nobody will answer me?

    Plugin Support David G

    (@gravid7)

    Hi @pearlpepper

    Apologies for the delay. I am checking all the queries from our side and will get back to you soon.

    Thread Starter pearlpepper

    (@pearlpepper)

    Waiting for an answer from you

    Plugin Support David G

    (@gravid7)

    Hi @pearlpepper

    1. If you want to remove the data then you can try to reset the settings from the below path,
    woocommerce >> Booster Settings >> Manage Settings >> Reset & Reset Meta. Both options will reset everything.

    – Price rounding and Variable product issues might be conflicting with another plugin. Because works properly from our side. But as you are facing this issue, you can provide us this module configuration screenshot. So, we can check and help you to resolve it.

    – Regarding filter can you let us know if you are using any plugin for this or it’s coming from the theme? So, we can check the compatibility and help you. also, Are you using any cache plugins?

    Thread Starter pearlpepper

    (@pearlpepper)

    Can I contact you by email? I will provide access to the test site so you can check all these problems.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @pearlpepper I have archived your new topic about this topic and flagged your account for moderation. This was due to your abusive behavior. That mean any reply, topic or review you leave will not be made public until a moderator approves it. If you @ notify anyone in a reply or post it will not email anyone.

    You are not anyone’s customer on this site. You never have been and there are no customers here. Not one customer. You are an opensource collaborator and also a volunteer. You are not owed anything here, not even a reply.

    This plugin is opensource. The plugin developer is a volunteer offering his time to you and others for free out of the goodness of their heart. Honest.

    You have not received a reply here and I am now closing this topic. Do not create a new topic for this plugin. It will be archived too.

    If this plugin and the free, unpaid support does not work for you then you are free to stop using this plugin and look elsewhere for a solution to your problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘A few questions’ is closed to new replies.