Support » Plugins and Hacks » A few markup – errors in the theme “brownline” 1.3

  • Hi,
    the theme isn’t valid.

    r_sidebar.php have an syntax – error:

    <ul id="r_sidebarwidgeted">
    didnĀ“t have an
    </ul>

    Or – in other words: It have it – but just if you don’t use widgets. The
    </ul>
    have to be outside the
    if ( function_exists('dynamic_sidebar') && dynamic_sidebar(1) ) : else : ?> – PHP-section (quite after the
    <?php endif; ?> in the “r_sidebar.php” (as you have it correctly in the l_sidebar.php).

    Would be nice if you can fix it in the .

  • The topic ‘A few markup – errors in the theme “brownline” 1.3’ is closed to new replies.