Support » Plugin: Centrora Security™ » A fast question!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author osexcel

    (@osexcel)

    Hi Daniel

    Theoretially, it works on both Windows IIS and Apache because as long as your server can run PHP and MySQL, the script will work. It does not need .htaccess modification (which IIS does not support), so it should work.

    Hope this helps 🙂
    OSE Team

    Cool!

    That sound awesome. 🙂

    Thank you for responding to my question.

    All the best.

    Daniel

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘A fast question!’ is closed to new replies.