Support » Fixing WordPress » A different error message when uploading pictures

  • Hi I keep getting the following error when trying to upload images:

    Fatal error: imagecreatetruecolor(): requires GD 2.0 or later in ********/wp-admin/admin-functions.php on line 165

    (The ******* have been inserted in by me!)

    Can anyone help me out…. Thanks….

Viewing 1 replies (of 1 total)
  • Mark (podz)

    (@podz)

    Support Maven

    “requires GD 2.0”
    You’ve not got that on the server.
    You could ask your host to install it, or look for an ImageMagik way of doing things.
    ^ – I think that’s how it’s spelt.

Viewing 1 replies (of 1 total)
  • The topic ‘A different error message when uploading pictures’ is closed to new replies.