Support » Fixing WordPress » A dash "-" adds after my title

  • Resolved Skurf



    My Site Title in the settings is C H O U Q U E T T E, but on google and other systems my Site Title is recognised as C H O U Q U E T T E –

    I am using Twenty Ten. My website is, and you can see what I mean if you do a google search,

    Many thanks,


Viewing 8 replies - 1 through 8 (of 8 total)
  • Your site is running WordPress SEO by Yoast. This can modify the site title. Update to the latest version, then take a look at Controlling titles with the WordPress SEO plugin.

    Did you by chance have an edited version of the Twenty Ten header.php file around the title portion where a dash was placed?

    Actually – your site is running multiple SEO plugins

    I would deactivate the plugins to see if your hyphen issue goes away.

    If so, then you know where to look to tweak settings.

    there is nothing in the meta title code of header.php of Twenty Ten which would output a hyphen;

    you don’t seem to have entered any text into the ‘tag line’,
    so this hyphen might to be coming from one of your seo plugin as a separator between site title and tag line.

    Hi all, thanks for the help but even by deactivating the two SEO plugins I have nothing changes…

    the hyphen - is now replaced by a pipe character | which possibly comes from the meta title tag code from header.php of the theme (?);

    this supports the assumption that the hyphen was from a plugin;

    what is your entry in ‘tagline’ under dashboard – settings – general ?

    There is no entry in the tagline

    Hi all,

    The Yoast plugin was creating this, I’ve asked on his plugin’s forum if he knows how to fix it,

    Thanks for your help


Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘A dash "-" adds after my title’ is closed to new replies.