WordPress.org

Support

Support » Themes and Templates » [Resolved] A couple of issues…

[Resolved] A couple of issues…

  • timrix
    Member

    @timrix

    Hello!

    I have encountered a couple of small issues while trying to customize the Omega theme for a website.

    1. Where do I have the ability to change phrases like ‘Leave a response’ and ‘2 responses’ that appear on the comments links?

    2. I’m trying to delete the commas that separates categories for each post, but can’t seem to find where they come from?

    3. I would like to show which time each post has been posted. Right now it’s only showing date.

    4. The pagination on the index page shows only 1 2 … (Last) (Next). I would like to extend this to show at least 1-5 and then (Last) (Next). Any suggestions on a solution?

    Hoping there’s somebody out there who can help me with some or all of these small issues!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Han
    Participant

    @hwijaya

    Hi timrix,
    I just wrote 3 posts at themehall.com to answer your questions. Hope that helps.

    timrix
    Member

    @timrix

    Splendid! Thank you very much 🙂

    Han – Thank you for your help. Everything was running great but now for some reason the site is shrinking on mobile. It loads up in regular size then switches to half size on the phone. Any idea what could be causing this?

    Theme Author Han
    Participant

    @hwijaya

    Can you post your site url?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] A couple of issues…’ is closed to new replies.