Support » Plugin: WP Sitemap Page » A couple of issues….

Viewing 7 replies - 1 through 7 (of 7 total)
  • MtGamberWebsiteDesign

    (@mtgamberwesbitedesign)

    By the way ‘Categorie’ is on line 37 – I changed mine manually so I could use it.

    MtGamberWebsiteDesign

    (@mtgamberwesbitedesign)

    I removed the date by removing (‘.$the_date.’) from line 91.
    Yes I know I know I’ll have to make those changes again if / when the plugin is updated.

    Thanks again for this plugin,
    Karen

    Plugin Author Tony Archambeau

    (@funnycat)

    Oops, I’m the developer of this plugin and I realize I made a mistake with the translation. Don’t worry, you will not have anymore trouble if the plugin is updated because I will fix this quickly. Probably in a couple of hours.

    You also had a good idea to remove the day to appear. I will upgrade the plugin to add this features. I will try to work on this feature this week-end.

    Thanks again for this feedback. Nobody before you told me I made a mistake.

    MtGamberWebsiteDesign

    (@mtgamberwesbitedesign)

    Great I’ll check back early next week.

    Thanks,
    Karen

    Plugin Author Tony Archambeau

    (@funnycat)

    The problem is fixed. Don’t download the new version of the plugin (cf. 1.0.3) if you want to keep your own version (with the date).

    Thanks again for your feedback.

    Plugin Author Tony Archambeau

    (@funnycat)

    Mark this as “resolved”. 🙂

    Hello sir …
    I want to add author name with post heading ….

    can u please tell how can i do this

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘A couple of issues….’ is closed to new replies.